Travel   Technical   About

Fawas Technical Blog

My technical knowledge to share to the societies.
Back-to-Topic-List PHP5 not accept the FORM from PHP4

 
1

You have to config in php.ini file which located in /etc/php5/apache2/php.ini

2 Now go to Terminal by Applications > Accessories > Terminal
PHP5 not accept the FORM from PHP4
3

Copy the following command and paste to Terminal


sudo gedit /etc/php5/apache2/php.ini

PHP5 not accept the FORM from PHP4
4 After that gedit will open php.ini file and ready for you to modify
PHP5 not accept the FORM from PHP4
5 Press Ctrl+F and type register_global
PHP5 not accept the FORM from PHP4
6 Just make sure that register_globals = On
PHP5 not accept the FORM from PHP4
7

Restart apache by typing in Terminal 



sudo /etc/init.d/apache2 restart

PHP5 not accept the FORM from PHP4
   
 
 
 
  HomeTripsWallpapersAbout
 
There is "NO copyright" in fawasblog.com, all detail, sentence, picture can be used without asking permission! :)   2005-2018 by Karn (Fawas) Prapertchob